What are the minimum system requirements for using Qredo?

Article author
Nikola
Here are the basic things necessary to use the Qredo Wallet:
  • An internet connection
  • Any desktop browser
  • A compatible mobile phone: ​
    • iPhone 6s or higher​
    • Android Phone with:​
      • Android 8 or higher​
      • Camera​
      • Working AndroidKeystore​
      • Google Play Services​

Was this article helpful?